User to user discussion and support for UltraEdit, UEStudio, UltraCompare, and other IDM applications.

A place for users to discuss the Mac-based version of UltraEdit.
7 posts Page 1 of 1
I try to configure a FTP account in UEM. How can I set my initial directory and local directory? I can't find it in the Account manager.
It is under FILE => REMOTE FILES => ACCOUNT MANAGER => [select the account] => (click where it says connection and choose ADVANCED)

Buried WAY too deep in my opinion, and I have suggested that IDM move it to the GENERAL tab just like in UE for WIN
Found it. Thanks.
This may be a bug or just that I don't know what I am doing. I can make a successful FTP connection to a default directory on my institutional server, but there are additional directories that I also access. These directories are not included in the path to the default directory, but require connection to the same server. I added a path to the "Initial Directory" for one of the other directories, but I get a an error after logon. If I leave the path blank I end up at the default directory. I have not found a way to see a transcript of the connection, so it is difficult to determine where the failure occurs. My guess is that UltraEdit is connecting to the default directory before calling the alternate path from the "Initial Directory". If true, then it is failing because you can't get to the other directory from the EH06 directory. Is there a way to see a transcript of the connection process? Is there a way to get the alternate path executed before it goes to the base directory?

When I use Cyberduck I can get into both directories with separate connection configurations. The connection transcript produced looks something like this this for the base directory:
230 User WESTC Logged in Successfully
NOOP
200 NOOP Command Successful
CWD /EH06/users/westc
250 Directory successfully changed to "/EH06/users/westc"
SYST
215 NETWARE Type: L8

It looks like this for the other directory:
230 User WESTC Logged in Successfully
NOOP
200 NOOP Command Successful
CWD //GS16/GS16/workgroups
250 Directory successfully changed to "/GS16/workgroups"
SYST
215 NETWARE Type: L8

To me this seems to indicate that CyberDuck has been successful because it does not allow the default directory to be entered before running the CWD command. I have no idea how that works or whether there is a way to get UltraEdit to work in a similar manner.
Any advice would be appreciated.
1) Open PREFERENCES
2) Click on DISPLAY
3) Click on MISC
4) Click on "DISPLAY REMOTE FILE OPERATIONS IN OUTPUT WINDOW"

What it has to do with the Display? I have no idea..... I feel IDM should totally re-vamp the Preferences panel in UEM.
OK, I found the output window and viewed the remote file log on. As I suspected, it does the log on without specifying the alternate FTP site. Thus it ends up in the default directory with no way to back out to the alternate directory. So, I guess this is an unusual remote setup that is not compatible with the way that UltraEdit handles remote directories. Can I adjust the sequence or is this something that I have to send to the developers for a solution if they think enough others may have the same issue?
Is it not possible to use as initial directory something like ../../../GS16/GS16/workgroups to change directory from default /EH06/users/westc to GS16/GS16/workgroups or did I not really understand what is the problem?
7 posts Page 1 of 1
cron