User to user discussion and support for UltraEdit, UEStudio, UltraCompare, and other IDM applications.

This forum is user-to-user based and not regularly monitored by IDM.
Please see technical support page on how to contact IDM.
2 posts Page 1 of 1
How can I change the default Save Result Location in UC version 8? I save everything to the related server and I'm having to browse through the file system each time I want to save a result, even in the same session. The old versions remembered my last location. That is no longer happening. Is there a way to modify this behavior?

Thanks!
John
You are right. I can reproduce this issue. UC v8.00.0.1010 does not remember anymore the last used folder for saving a comparison result. Please report this issue by email to IDM support or post if I should do that for you.

Workaround:

If configuration setting Use registry for settings (not INI file) is enabled in Options- Configuration - Application Layout as it is by default, start Regedit, browse to
HKEY_CURRENT_USER\Software\IDM Computer Solutions\UltraCompare Pro\UltraCompare Professional\Settings
and look on right pane for ResultPath. If that string value does not exist, create a new string with that name. Double click on ResultPath and enter the path of the folder you want use for saving comparison results. The path should end with a backslash.

If the configuration setting is not enabled and therefore you use uc.ini, copy to address bar of Windows Explorer %appdata%\IDMComp\UltraCompare, hit key RETURN to open this folder, and open uc.ini with a double click while UltraCompare is not running. Now search for ResultPath= in section [Settings]. If you can't find this setting name, add it to section [Settings]. Then enter the path to the preferred results directory, again ending with a backslash.

My preferred results path does not contain a space and therefore I don't really know if double quotes on begin and end of the path must be used if the path contains a space character. Usually such a path string in registry or INI file is without double quotes. So first enter the path without double quotes and test if that already works.
2 posts Page 1 of 1