User to user discussion and support for UltraEdit, UEStudio, UltraCompare, and other IDM applications.

FTP, SFTP, FTPS, and SSH/telnet console issues
6 posts Page 1 of 1
Hi,

I am using ftp to open/save files to and from tandem machine. My tandem user id has no password.

Ultraedit is not working for such accounts. Is there any way to get out of it?

Regards,
Chinmay
Which version of UltraEdit? UE v17.10.0.1010 has a No Password checkbox on the General tab of the FTP Account Manager dialog.
I am using UltraEdit Professional Text/HEX Editor Version 17.10.0.1010.

I checked "No Password" checkbox, but it did not work.
Well, in this case I suggest you contact IDM support by email and ask for help. I don't have any other idea because I'm not using FTP feature of UltraEdit. You could wait for an answer by another UltraEdit user also using a Tandem server without requiring a password, but I think you have to wait very long for such a reply.

Another idea: What about configuring a username with a password on the Tandem server? When it is possible to connect with just the username without password, it should be also no problem to create a user account with password on the server.
Any resolution for this issue????
Although I agree that the "No Password" option should work, if that were my Tandem, no one would be allowed to logon without a password. Tandem, or HP NonStop, systems are only used in businesses with a critical need for uptime and reliability. Allowing logons without passwords puts the system at extreme risk no matter what security restrictions are otherwise put on your user id. Also, just because you can log on at a TACL without a password, does not mean the system will allow ftp connections without a password.

My suggestion? Create a password for that account.
6 posts Page 1 of 1