User to user discussion and support for UltraEdit, UEStudio, UltraCompare, and other IDM applications.

A place for users to discuss the Mac-based version of UltraEdit.
6 posts Page 1 of 1
Hi all,

I have a very disturbing problem: I open some HTML files at a FTP Server (which is sucessful), edit them and try to save them at the FTP server. While saving, UltraEdit tells me repeatedly, that the access is denied to the remote source.

Has anybody an idea? I'm confused that the download is working while the upload does not work.

Greetings

Solick
What somebody can do when connected via FTP to a server is defined on the server. Unix based servers define 3 user groups: Owner, (Authorized) Group, World (all others). Usually users belonged to user group World can only read (download) files, but not write (upload) files. The permissions are stored in the attributes of a file. 644 for example means read/write for Owners, but just read for Group and World. Please check the file attributes on the FTP server you want to upload files.
I have the rights (644) and before I installed the last update (v2.2.0.5) everything worked fine with saving remote files.
Okay, with 644 the user name you use on connect must belong to the group of Owners or you don't have permission to upload files.

If you have access to a second FTP server, you should check if you can upload files to this server to determine if the problem is on server side or on client side.

If you are using a firewall on your Mac, it is possible that the firewall blocks the upload. Perhaps you have granted the previous version of UEM to pass the firewall in both directions, but have not yet set that for current version of UEM. The really good firewalls do not manage the rules for applications on an application name only base, but take the version of the application (and the CRC of the executable) also into account. You may try use Passive Transfers which is an option in the FTP account settings.

Possible is also that something is not correct installed. Reinstall UEM and check if that helps.

If all above does not help, then I suggest to contact IDM support by email and attach the file containing your FTP account settings and include also the data for setting up the connection so that IDM can try connect to your FTP server, download and upload a file and verify if the problem is caused by UEM itself.
Hi Mofi,

I uninstalled Version 2.2.0.5 and reinstalled the older version 2.1.0.3. With this older version, the upload works fine. Tried to upload with deactivated firewall and version 2.2.0.5, still not working.

Seems to be a bug in 2.2.0.5 from my point of view. So I stay with 2.1.0.3 until a new update.

Error report sent via email to IDM support.

Greeting solick
Issue fixed with new version :)
6 posts Page 1 of 1