User to user discussion and support for UltraEdit, UEStudio, UltraCompare, and other IDM applications.

FTP, SFTP, FTPS, and SSH/telnet console issues
3 posts Page 1 of 1
Hi there,

I'm having trouble with using the Ultraedit FTP functionality.

I'm using an FTP account that I know 100% is working, because I use it with CuteFTP, but each time I try to connect using UltraEdit, I always get the same problem.

It seems to connect fine, but then when it retrieves directory list, it gets the following error:

Status: LIST Command Failed
Error: Error retrieving directory information: Could not open data connection to port 4685: Connection


I've tried disabling my Firewall without any luck.
Also the connect to port seems to be different each time.

Any help would be appreciated.

Thanks!
Looks like your FTP server can't establish the data channel to your client computer. Try the passive mode by enabling Passive Transfers (for firewalls) on Server tab of your FTP account in the UltraEdit FTP Account Manager dialog.

loginid wrote: Also the connect to port seems to be different each time.

That's normal because that's how FTP works.
Heya Mofi - that worked!
Fantastic!!

Thanks for your help and hope all is well in Vienna!
3 posts Page 1 of 1