User to user discussion and support for UltraEdit, UEStudio, UltraCompare, and other IDM applications.

A place for users to discuss the Linux-based version of UltraEdit, UEx
2 posts Page 1 of 1
Using UltraEdit under Windows, I used to use $p\backups\$n($c)$e to place backup files into a backups sub-directory. On trying to do this with the Linux version, I see the code has been moved from the Windows version unchanged - and so when I use the forward slash Linux pathname - $p/backups/$n($c)$e - it simply removes the forward slashes and I end up with backups called "backupsindex(2).html" etc. If I use backslashes, as in Windows, I get a backup files called "\backups\index(2).html"

Before I log a bug, has anyone experienced this and found a way out?
I just encountered the same error. My Windows version of the script is similar to yours:

Code: Select all
.\versions\$n_$Y$m$d_$H$M_$u$e

Once I tried the following in UEX:

Code: Select all
./versions/$n_$Y$m$d_$H$M_$u$e

It removes the forward slashes too.

Similarly to you, I just want a version backup folder in the same directory that I am editing in.

Oh yeah. In case you are looking for your backups that you've saved so far, you may find them in the ~/Documents folder. That's where it was putting my versions folder earlier when I had "versions" in the Default Backup Directory.
2 posts Page 1 of 1
cron