User to user discussion and support for UltraEdit, UEStudio, UltraCompare, and other IDM applications.

A place for users to discuss the Mac-based version of UltraEdit.
2 posts Page 1 of 1
I really don't know how this happened but after having installed a beta version of uemac ... suddenly all menus turned to french.
I try to keep all softwares on the mac in english.

Any idea on how to change this back to english?
Same problem, this is what IDM wrote:

UltraEdit checks the Unix-based system locale for language settings.
However, there is a quick and dirty workaround to "trick" UltraEdit into using English menus.

1) Close UltraEdit
2) Open a Finder window and go to Applications
3) Ctrl + click on "UltraEdit" and select "Show package contents"
4) Go into Contents -> Resources -> translations
5) Click on the "[language]" folder, press Enter, and rename it to "[language]-prev"
6) Start UltraEdit
2 posts Page 1 of 1