User to user discussion and support for UltraEdit, UEStudio, UltraCompare, and other IDM applications.

This forum is user-to-user based and not regularly monitored by IDM.
Please see technical support page on how to contact IDM.
3 posts Page 1 of 1
Running version 8.30.5.1000 on Windows 7 Pro box.

I've noticed that if I've done a compare on highlighted text in UE, UC works great, but when I go to exit UC, it has been consistently throwing this error: Encountered an improper argument. The only way I can get out is to invoke the Task Manager to kill it. It also did it on a right click to UC. Upon a bit more testing, pretty much the only time it does NOT throw this error is if I opened UC from the start menu and brought in the 2 files that way.

I initially installed this version over a VERY older one (5x) as I recall someone saying that could be part of the reason for funky behavior, but after this problem appeared, I uninstalled it completely and reinstalled, but this did not fix it.

Anyone else seeing this? Is there a fix?

TIA

elaine
ivy, va
I tried to reproduce the problem with UC Prof. v8.30.5.1000 on Windows XP by opening in UltraEdit v18.20.0.1017 two text files, selecting in each file a block which look similar, but are not completely equal, running UC for a compare of the highlighted text in the 2 files, and exiting UC. But there was no problem on exit.

However, 4 weeks ago I could see this error message too after canceling an FTP folder compare. I needed to use Windows task manager to kill UltraCompare Professional v8.30.5.1000 as exit was not possible anymore because of always showing this error message. I reported this serious problem to IDM by email.

If you can reproduce the problem by doing some steps, please report the problem to IDM support by email too. If it is possible, describe the steps required to reproduce the problem as detailed as possible and add the files with the blocks to compare.

I have never seen such an error message with a version of UC prior v8.30.5.1000. So it is most likey an issue existing only in this version of UC.
Good point. I tried to reproduce it numerous times, myself, but no matter how I changed things, mostly the first time I tried it, everything was fine, and sometimes the second time as well, but eventually it fails. I will report it.

thanks,

elaine
3 posts Page 1 of 1