User to user discussion and support for UltraEdit, UEStudio, UltraCompare, and other IDM applications.

FTP, SFTP, FTPS, and SSH/telnet console issues
3 posts Page 1 of 1
Just a few days ago Yahoo! began requiring FTPS. I think that I have tried every combination, but I have not been able to connect within UltraEdit.

The problem seems to be that Yahoo! now requires a connection type known as "Explicit FTP over TLS" or "FTP over SSL/TLS (Explicit Encryption)" or "FTPS (Explicit)". I cannot find a setting like that in the UltraEdit FTP Account Settings dialog.

I was able to set up Filezilla without trouble, because that client has an "Encryption" option that meets Yahoo's needs.

Here are instructions from Yahoo! for various FTP clients: How to setup FTPS tool

I would appreciate any advice!
I've been having the same problem, but I think I've figured it out.
1. Set the protocol to "FTPS - Control + Data".
2. Click the "Server" tab.
3. Check the "Passive Transfers" box.
4. You should now be able to connect to a Yahoo server.
It worked... thank you!
3 posts Page 1 of 1