User to user discussion and support for UltraEdit, UEStudio, UltraCompare, and other IDM applications.

Integrated Development Environment issues like IntelliTips, Resource Editor, and the ClassViewer (with the Tags tab selected in the Workspace Manager).
4 posts Page 1 of 1
So, I write php with UEStudio, and every time I write a string or comment, example print "foo bar"; or //this is comment, it's so slow that I need to wait one letter per second as it's trying to get some hint messages for php functions.
How the hell do I get rid of it in strings and comments?
At Advanced - Configuration - IDE - IntelliTips - Auto-complete check in group Disable this feature for the settings Comment blocks and Strings.
Best regards from Austria
Both options are checked and have been for a long time, but it doesn't have any affection to it.

Unchecking "Show symbol list automatically" removes it, but then it removes whole hinting from editor.
Hmm, i unchecked them (disable this feature from strings and comments) and editor became faster again with hints.
Then checking them again on, editor slows down and it shows hints :(
4 posts Page 1 of 1