User to user discussion and support for UltraEdit, UEStudio, UltraCompare, and other IDM applications.

A place for users to discuss the Mac-based version of UltraEdit.
8 posts Page 1 of 1

after I upgraded my mac to Yosemite I can't change fonts In "Preferences" or in "View". The little window with fonts doesn't show up.

Thank you
Just to confirm -- option to change font is not working since upgrade to OS X 10.10. For example: View -> Set Font -> Set Editor Font fails to open the usual fonts selection box. Just updated to the v. and it's not working. Thanks.

EDIT: It seems that the Update (Help -> Check Updates) recognizes that a new version is out there (, but repeatedly downloads the v. Will try the manual download.

EDIT 2: Updated successfully to but the font issue is still present.
Same problem here with OS X 10.10 and UE

Anyone knows how to specify the font and size directly in ~/Library/Application Support/UltraEdit/uex.conf?
I suggest that somebody of you or even better all of you report this problem by email to IDM support, see top of this page. IDM is perhaps not be informed about this compatibility issue with MAC OS 10.10. This is a user-to-user forum as stated at top of this page.

I'm using only UE for Windows. The font settings are stored in the sections [Font] - command Set Font - and [FixedFont] - command Set HEX/Column Mode Font - in uedit32.ini on Windows. The structure of uex.conf is most likely different, but searching not case-sensitive for font should not return too many lines containing this string for identifying the right ones for document window area.
Best regards from Austria
I just upgraded to UltraEdit for Mac v4.2.0.13 and I run OS X Yosemite (v10.10) on my iMac.

Sadly I cannot change/modify either my editor font nor my printer font. When I click on the 'Set Font' icon (Editor), nothing happens. Nothing.
When I navigate to File>Print Setup/Configuration/Set Printer font. OR click on Preference>Editor>File Types>text font same thing.

Has anyone else run into this problem?
CanTor96, to answer your question: Yes, read above.
Best regards from Austria
There is a problem with Yosemite and the latest release of UltraEdit for Mac (I'm assuming both Mac and iMacs).

I emailed IDM support and got a response this morning. I was sent a link to a beta version and that solved all my problems. I can now change the type/size of the fonts on the editor and the printer.

Pretty impressed with IDM Support. Problem solved within 24 hours.

It's just one of those things.

Thanks to all who spend time reading my post.
UltraEdit for MAC v15.0 was released on 2014-11-10 with a fix for this issue.
Best regards from Austria
8 posts Page 1 of 1