User to user discussion and support for UltraEdit, UEStudio, UltraCompare, and other IDM applications.

Integrated Development Environment issues like IntelliTips, Resource Editor, and the ClassViewer (with the Tags tab selected in the Workspace Manager).
3 posts Page 1 of 1
I am having a problem with what I assume is an IntelliTips issue.
I am NOT able to type a single comment line or text string without the #@^(@ Editor replacing my words. I THOUGHT it was supposed to ignore things after a /*, //, or # and also things within ' ' or " "
Have I missed some toggle somewhere that will convince the editor to leave my stuff alone?

Code: Select all
#I would like the following process to die properly
#i str_word_count(like , the)XML_OPTION_CASE_FOLDING dom_domdocument_createprocessinginstruction strtok(die(properly))

Really? I mean... REALLY?
I suppose you are editing PHP files with file extension php or php5 and use installed syntax highlighting wordfile php.uew.

Which options do you have set in the configuration dialogs Auto-complete and Quick Tips at Advanced - Configuration - IDE - IntelliTips?

I have to ask this because with starting UEStudio with default settings, creating a Test.php (ASCII/ANSI) with first line containing <?php and third line containing ?> and typing in second line the comment line as posted by you nothing was replaced automatically by UEStudio although auto-completion was not disabled for comment blocks and strings (default settings).
Best regards from Austria
I think I uncovered the problems.
99% of it is a badly misconfigured (by me) Advanced - Configuration - IDE - IntelliTips - Auto-complete.

Like symbol list at 1 char, delete trailing chars, and complete with tabs AND enter.
The quick tips was also screwed up (again, me). I had it set to .5 sec.
All of that, combined with trying to test at the end of a large script, messed up my test example.
I will reassess, after setting better values, and if I am still having issues, I will re-post.
3 posts Page 1 of 1
cron