User to user discussion and support for UltraEdit, UEStudio, UltraCompare, and other IDM applications.

FTP, SFTP, FTPS, and SSH/telnet console issues
5 posts Page 1 of 1
Hi everybody,

I'm trying to connect to a FileZilla Server (0.9.41 beta) on Windows Server 2008 with FTPS from UltraEdit ( on Window 7.
I've configured an FTP account in 'FTP Account Manage' with Passive transfers enabled, and tried with all three types of FTPS.
In 'File View' -> 'Explorer', every time I click on the site under 'FTP Accounts', it will show 'Retrieving Directory Listing...' and then 'Error connecting'.
In 'FTP Browser', when I try to connect to the site, it will say 'LIST Command Failed Error: retrieving directory information: Type set to A', then if I click on the 'refresh button', I'll get directory list and can navigate in directories, but nothing happens when I right-click a file and select 'Open in UltraEdit' or 'Download failed' when I select 'Download'.
When I add other accounts with SFTP to some Linux servers, all worked fine.
On another UltraEdit ( on CentOS 7 with same configuration, I can access the files without problem.
What can I do to fix this problem?
Do you know the difference between FTPS and SFTP?

I have not read entire Network Configuration page of FileZilla, but I think the server requires an FTP or SFTP connection from client and not an FTPS connection.

See also the article Understanding key differences between FTP, FTPS and SFTP.
Best regards from Austria
Dear Mofi,
Yes, I know the difference between SFTP and FTPS.
Yes, FileZilla Server do support FTPS.
As I mentioned, the linux version of UltraEdit can connect to same FileZilla Server without problem.
From the same Windows 7 box running UltraEdit, I can access same FileZilla Server by Notepad++ with NppFTP plugin.
Thanks for your help.
I suggest to enable setting Show FTP log in output window at Advanced - Configuration - FTP and look on it. Perhaps you can see what goes wrong.

It is nearly impossible for others to find out what does not work on accessing a server via FTP / FTPS / SFTP of a user without having also access to this server and the complete account settings used by the user.

It is even possible that a firewall on the user's computer blocks the access from UltraEdit although passive transfers is used (ever tried it without this option) and server access works with another client. Personnel firewalls can be configured per application.

Last but not least in your special case the FileZilla server is a beta version which can mean that there is a bug resulting in FTP client of UltraEdit having not success in retrieving directory list and downloading files while it works with a different FTP client because this one uses a different method. The comparison of the logs usually helps to find out what is the reason why everything works with one FTP client and the other fails partly or completely.

It is of course possible that FTP client in UltraEdit has a bug or the new FileZilla server requires a feature/method/command not yet implemented in FTP client of UltraEdit.
Best regards from Austria
Thanks for your help, I'll try it.
5 posts Page 1 of 1