User to user discussion and support for UltraEdit, UEStudio, UltraCompare, and other IDM applications.

This forum is user-to-user based and not regularly monitored by IDM.
Please see technical support page on how to contact IDM.
2 posts Page 1 of 1
Hi there.

I'm new to UEStudio - mine is version 15.10.0.11.

I created a project with a local dir (and files) and a ftp connection to the projects server.

There are no problems to upload the whole project directory in 'project manager' -> 'project' -> right click on 'project dir' -> 'upload to server' (I changed 1 file before).

But using 'upload to server with synchronisation' there is no upload (I changed 1 file before, again).

So I compared the file changed time: On server time is 2 hours (!) in front (correct expression in english?), e.g. local 09:34, server 11:34.

Ok, then I tried to change the deviation value in 'project manager' -> 'project' -> right click on 'project dir' -> 'ftp/sftp settings'. But the new value ('7200' seconds - correct? or has it to be '-7200' seconds?) is not saved.

What am I doing wrong?

Lot of thanks for helpful hints.
I wrote this problem to IDM. Top support - by the way.
Problem could be reproduced and is logged in the internal tracking system.

Probably solved with one of the next updates.
2 posts Page 1 of 1
cron