User to user discussion and support for UltraEdit, UEStudio, UltraCompare, and other IDM applications.

General and specific configuration/INI settings
3 posts Page 1 of 1
Hi everyone!

I am a re-new forum member as my old forum account was removed as per the message about "Is your account gone" or something like that at the top of this forum. It was bound to happen since it was rarely used here on UltraEdit.com (strike 1) and was tied to a yahoo.com email account (strikes 2 and 3 AND rightfully so :lol: ).

Anyway. I just wanted to mention that I really wanted to uncheck this: Advanced - Options - Editor - Auto Complete - Show auto-complete dialog automatically

But I couldn't figure out that I was incorrect in unchecking this: Advanced - Options - Spell Checker - Miscellaneous - Enable spell as you type

What I mean is that I wanted to turn off the Show auto-complete dialog automatically feature but I couldn't get away from thinking that something was wrong because the dialog wouldn't go away when I made sure that Enable spell as you type was unchecked.

It's probably not an issue for anyone but me! :oops: but I thought that I would put it on the forum in case there is actually someone as xumb [sic] as me!

There's My 2 Cents!
Here's to wishing peace and happiness to all.

[Moderator: If the following makes this message pop up for too many unrelated searches -- please feel free to remove my attempt at making this search friendly.]

disable as you type
disable auto spell
disable auto complete
enable as you type
enable auto spell
enable auto complete
I'm not sure what is your issue, but read How to turn off / disable auto complete completely in UltraEdit / UEStudio?

Having just enabled Enable spell as you type does not result in opening a window automatically, just in showing a dashed line below an unknown word.
Best regards from Austria
Thank you for your response Mofi.

I was just stuck on stupid because I wanted to turn of the Autocomplete but I could not get away from trying to do that via the Spell Checker.

Basically I was thinking that Autocomplete was Spell Checker like in a word processor, which UE obviously isn't even intended to be.

I just dropped in to write a note in case another user gets stuck on stupid like I did and maybe this will help them to turn off Autocomplete, or at least that's the intent.

Thanks again, have a wonderful day.
3 posts Page 1 of 1