User to user discussion and support for UltraEdit, UEStudio, UltraCompare, and other IDM applications.

Two- and three-way folder compare and merge issues.
3 posts Page 1 of 1
New user ... can't find any way to ignore file specific extensions. Is it possible?
In Ribbon Mode with a folder comparison already started, click on ribbon tab Home on Set Compare Options (second icon from left).

In Toolbar/Menu Mode with a folder comparison already started, click in menu Session on Session properties.

In edit field Ignore folders/file types specify the file extensions of those files to ignore on folder comparison like *.bak;*.tmp;~*.*

Click on bottom left corner on button OK and Run.

It is also possible to specify a default Ignore folders/file types used for each new folder comparison.

In Ribbon Mode click on ribbon tab Home on Settings (top item on right side).

In Toolbar/Menu Mode click in menu Option on Configuration.

At Ignore Options - Folder/Folder Sync there is also Ignore folders/file types.
Best regards from Austria
I am using OS X (Mac) and UltraCompareX version 17.

The separator character is a comma (not a semi colon as it might be in Windows)

Here is an example that works for me for various situations for "Ignore folders/file types: "

*.txt, .DS_Store, DMSmith, Matrix*, Bill Payments,

This will ignore any file with txt extension
it will ignore the system folders named .DS_Store
it will ignore a folder (or a file) named DMSmith
it will ignore a folder with a name beginning with Matrix
it will ignore a file with a name beginning with Matrix
It will ignore a folder with the name Bill Payments (note it has a space in the folder name)
3 posts Page 1 of 1