User to user discussion and support for UltraEdit, UEStudio, UltraCompare, and other IDM applications.

A place for users to discuss the Mac-based version of UltraEdit.
4 posts Page 1 of 1
I've noticed that when I quit UE it doesn't actually shut down. I have to quit twice to get it to close. This is even if there is no document open.

Version: 16.10.0.22

Is there a reason for this?
I'm not using UltraEdit for Mac because I don't have a Mac whether physical nor virtual.

But I found How to Quit Mac Apps Without Closing Windows. Do you have Close windows when quitting an app unchecked at System Preferences - General for your Mac?

UltraEdit for Windows has the two options Minimize on last file close and Minimize on system tray (not taskbar) at Advanced - Settings/Configuration - Application Layout - Window State. The second setting is definitely Windows specific while the first one could also exist for UltraEdit for Mac. Can you find in Preferences of UltraEdit for Mac a similar setting or a setting related to application quit?
Best regards from Austria
Thanks for trying but none of that is related (checked).

Further testing.

File -> Quit = Works
CMD-Q = Works
Right click on icon in finder bar and select Quit = Doesn't work
Alt right click on icon in finder bar and select Force Quit = works.
I suggest to report this issue to IDM support by email as this is a Mac specific issue which most likely must be fixed by a developer of UltraEdit for Mac. Click on email us directly at top of this page.
Best regards from Austria
4 posts Page 1 of 1
cron