User to user discussion and support for UltraEdit, UEStudio, UltraCompare, and other IDM applications.

This forum is user-to-user based and not regularly monitored by IDM.
Please see technical support page on how to contact IDM.
4 posts Page 1 of 1
I work with large log files. They have some records that are longer than the viewing window of UltraEdit. I use the
"Format >>> Wrap to line ends" menu function to get those long records to wrap so that I can view the entire record in the window. In the past it worked with no problem, by that I mean the entire file's records that are longer than the view area get wrapped. I have noticed that now it does not effect all the records between the first and the last that are too long. Why is this? Is there something I must do because it is a large file (28,000 records, 3.58 MB)? If anyone else has experienced this and found a resolution can they share it in the forum. Thanks.
What system and version of UltraEdit are you using? I'm on UE for Windows v21.20.0.1004 and Word Wrap settings are not on the Format menu, they're under the Advanced menu. If we don't know what version of UE you're using we won't have a starting point for understanding your problem.
I am using the following:

UltraEdit Text/Hex Editor (x64)
Version 24.00.0.49

OS Name Microsoft Windows 10 Pro
Version 10.0.14393 Build 14393

I have attached an image of the menu I use to effect Wrap to end of lines. (Image was deleted later.)
To those of you interested, I sent a ticket to IDM; they were able to reproduce the problem and sent me a "hot fix". I installed it and the problem is resolved. This is the version of UltraEdit that has the problem resolved. UltraEdit Text/Hex Editor (x64) Version 24.00.0.53. Thank you to all that were following this item.
4 posts Page 1 of 1