User to user discussion and support for UltraEdit, UEStudio, UltraCompare, and other IDM applications.

Display customization and font issues
2 posts Page 1 of 1
I've been using UltraEdit reliably now for a few years, but recently my Find & Replace dialog box has gone missing. If I click on the F&R menu button, nothing seems to happen and the normal F&R dialog box (https://www.screencast.com/t/iwQpY0Ji) is not visible. Have I somehow changed the settings to suppress this? Any idea on how to get that window visible again?

Thanks all.
In case of Find and Replace window is docked on any side of UltraEdit main window and auto-hide feature is enabled for this window, look on the 4 sides of the main window for a tab with label Find and Replace and move mouse pointer over it to get the window displayed. The auto-hide feature can be toggled by clicking on pin symbol in title bar of Find and Replace view window. The docked window can be changed to a floating window by double clicking on a free area of the title bar of Find and Replace view window when auto-hide feature is not enable indicated by a vertically displayed pin symbol.

The position of the window is remembered by UltraEdit. I suppose it is opened outside currently visible screen area because last time it was moved by you on a second screen not available yet.

I suggest to press Ctrl+R to open the Replace window. To get the floating Replace window back into UltraEdit main window area do following:

  1. On using UE in ribbon mode click on ribbon tab Layout in group Views on item Gather windows on right side of the ribbon tab.
  2. On using UE in toolbar/menu mode with contemporary menus click in menu Layout on menu item Gather windows at bottom of the menu.
  3. On using UE in toolbar/menu mode with traditional menus click in menu View in submenu Views/Lists on menu item Recover floating windows at bottom of the submenu.
But it is also possible that you have activated the option that UltraEdit main window is always on top of all other windows. In this case make sure that this option is not enabled at the moment.

  1. On using UE in ribbon mode look on ribbon tab View in group Mode on item Always on top on top right side of the ribbon tab and check its status.
  2. On using UE in toolbar/menu mode with contemporary menus look in menu View on menu item Always on top being the last but one item at bottom of the menu and check its status.
  3. On using UE in toolbar/menu mode with traditional menus look in menu View on menu item Always on top being fourth but one item at bottom of the menu.
In case of nothing helped,

  1. close all running instances of UltraEdit,
  2. copy directory path %APPDATA%\IDMComp\UltraEdit into clipboard,
  3. paste this path with Ctrl+V into address bar of Windows Explorer,
  4. hit key RETURN or ENTER to open this directory,
  5. delete the file uedit32.in0 or uedit64.in0 or uedit32u.in0 or uedit64u.in0 depending on using 32- or 64-bit UltraEdit and version of UltraEdit < 24.00 or ≥ 24.00.
The file uedit*.in0 contains the workspace information, i.e. the information about visibility of each window, display mode of each window (floating, or docked without auto-hide or docked with auto-hide), screen position and the window dimensions.
Best regards from Austria
2 posts Page 1 of 1
cron