User to user discussion and support for UltraEdit, UEStudio, UltraCompare, and other IDM applications.

General and specific configuration/INI settings
3 posts Page 1 of 1
Hi.

At my workplace we have a corporate proxy. On startup UltraEdit is trying to look for a new version but fails due to the mentioned proxy settings. I think this problem adds around 5 seconds to the startup.

When I try to access "Check for updates" from the About box, it fails as well, however it says that "No update available at this time." I know there is a newer version available since 20 days ago:

UE_version.png
UE_version.png (63.35 KiB) Viewed 32 times

At home, with no proxy, it both starts up faster and displays "A new version available" in the title bar when it is available, as well as "Check for updates" button works as expected.

  1. It should be a correct message saying that it could not communicate due to proxy, etc.
  2. If there are not plans for adding a proxy support for updates checking, there should be an option not to check for updates on startup, since this delays the startup.
[tridy]
I agree on your first point. When a manual check for updates was executed and the server could not be reached, the message should not pretend there is no update available, but should indicate that the server could not be reached. Please report this issue by email to IDM support, see technical support page.

It is possible to disable the automatic update check. Open Advanced - Settings/Configuration - Application Layout - Miscellaneous and uncheck configuration setting Automatically check for updates.

For system administrators it is even possible to lock down the update feature completely which would remove also the Check for Updates items as far as I know without having this ever verified by myself. How this can be done is not posted in public user-to-user forum. Please contact IDM support by email if you are interested in update feature lock down.

PS: The configuration setting to disable automatic update checking can be easily found in configuration by entering update in Find edit field at top left corner of configuration dialog.
Best regards from Austria
Mofi wrote: It is possible to disable the automatic update check. Open Advanced - Settings/Configuration - Application Layout - Miscellaneous and uncheck configuration setting Automatically check for updates.

Thanks!
[tridy]
3 posts Page 1 of 1
cron