User to user discussion and support for UltraEdit, UEStudio, UltraCompare, and other IDM applications.

General and specific configuration/INI settings
2 posts Page 1 of 1
Hi! I like the auto-completion and intellitips, but very much do not want them on plain text files. How to stop them from appearing on all files with .txt extension?
The settings at Advanced - Settings/Configuration - Editor - Word Wrap/Tab Settings below the file extension list at top are file extension based. This includes a file containing words (and phrases each in a single line) for auto-completion list.

But the settings for displaying the auto-completion list window or the intellitips automatically after typing some characters are not in this configuration dialog and therefore are global for all files independent on file extension. In other words it is not possible to disable automatic displaying of auto-completion window for files with file extension txt with the exception of using a different instance of UEStudio (or UltraEdit) with a different INI file in %APPDATA%\IDMComp\UEStudio for *.txt files where showing auto-completion list automatically is disabled in configuration.
Best regards from Austria
2 posts Page 1 of 1