User to user discussion and support for UltraEdit, UEStudio, UltraCompare, and other IDM applications.

FTP, SFTP, FTPS, and SSH/telnet console issues
7 posts Page 1 of 1
I've found the way to view the SSH/Telnet Console, but how do I define and access accounts? The File > FTP/Telnet > SSH/Telnet Account Manager menu selection is grayed out. Is this feature implemented?
It is implemented. It seems to be greyed out when you are connected to a SSH/Telnet console. When you disconnect from all terminals (tabs on the console) the menu item File > FTP/Telnet > SSH/Telnet Account Manager is active again. At least that's how it works for me in UE13.20+2.

In the console itself you should also be able to open the manager via the "Accounts" button when not connected.
I have the same problem also, I have recently updated to version 13.20+2 from version 12 and the account manager is grayed out, is it something related to configuration files, or some registry key. Thanks Marcelo
This is the solution given by IDM Support :

The issue is that the Telnet/SSH console was not registered - possibly due to a security restriction/etc during the installation.

Please go to the installation directory and verify that this file exists:


If this file is there, please open a command prompt (DOS prompt) and navigate to the directory where UltraEdit/UEStudio was installed and type the following:

regsvr32.exe wodTelnetDLX.ocx

This will register the SSH/Telnet control (if it's not already registered). If this completes successfully you should see a dialog that indicates this:

DLLRegisterServer in wodTelnetDLX.ocx succeeded.

You may also want to search your system to see if the wodTelnetDLX.ocx exists somewhere else. It is possible there is a conflict with another version installed for another application.

And it worked fine.
I had this issue also on Vista. One additional caveat. In order for the registration to work you need to navigate to the Windows/System32 directory and run the CMD interpreter as Administrator.

I think IDM needs to tweak its installation!
I am aware that this post is very old however I ran into the same issue after installing Version

The problem being that the software was not installed as administrator.

To fix the problem simply:

Exit out of UltraEdit

Right click on the install and run as administrator.

Select the option to repair.

UltraEdit ssh/telnet Account Manager should now be enabled.
I am not able to run as administrator. That's why I am using the portable / mobile version of UltraEdit from an external drive (version
Has anyone an idea if there is work spent to solve this issue?

Thanks in advance
7 posts Page 1 of 1