User to user discussion and support for UltraEdit, UEStudio, UltraCompare, and other IDM applications.

FTP, SFTP, FTPS, and SSH/telnet console issues
6 posts Page 1 of 1
Can anyone knows how can I change time to don't receive any of errors regarding ftp/sftp timeout? Where in UE 12.00 +1 I can change that option?

THX
I don't think you can do that in a FTP client. It's the function of the FTP server to determine how long to keep an unused client connection open.

Cheers...

Frank
I'm not sure it's true because when I try to open FTP from another machine it doesn't throw me out, moreover in putty client after I connect to the service I can leave unused client for very long time.
Maybe your other FTP clients send fake commands to the FTP server in the background to KEEP ALIVE the connection. Don't know if UltraEdit has also a keep alive feature. Services on a server (FTP or HTTP services like a webmail access) always disconnect after a server configured time of no request from the connected client. It should be clear why a server does not hold a connection active forever when a client does not send any requests within a specified period of time.
Best regards from Austria
Hi,

It's more complicated. I have two modems. One keeps the connection for about 10 minutes (DSL), the other for only 1 minute (Cable). Of course I prefer the last one actually, it's faster normally.

Asking the cable provider, he says that my modem has a minor bug. To avoid this, I have to set my TTL (Time to live) in the FTP program (FileZilla, Putty).

I understand the need to get disconnected after a while.

But I guess there is no option for this in UE? Not much to set in the FTP manager.

Thanks, Vincent
A keep alive feature was introduced with UE v21.20.0.1014. The option Enable Keep Alive can be found on tab Server in FTP Account Manager dialog.
Best regards from Austria
6 posts Page 1 of 1
cron