User to user discussion and support for UltraEdit, UEStudio, UltraCompare, and other IDM applications.

This forum is user-to-user based and not regularly monitored by IDM.
Please see technical support page on how to contact IDM.
4 posts Page 1 of 1
Hi All,

So I've just started working with UC, trying the folder compare feature. I've noticed that if I right-click on a file and select the "Show Preview File" option, a new window opens up in the right, but it just displays a bunch of unreadable characters instead of the file contents?

Has anyone seen this? Is there a fix for it? I'm using a PC that has never had any other language/locale enabled apart from the usual English installation, so I'm at a loss at how to deal with this...

Thanks in advance if you have any suggestion how to correct this.
You are absolutely right. I have just sent an email to IDM support about this issue. The Show Preview File is not really working in UC v7.00.0.1018.
Best regards from Austria
I have the same issue. Anyone know how to resolve this?
This issue was fixed in UltraCompare v8.00.0.1010 for previewing an active ASCII/ANSI, UTF-8 or UTF-16 LE file in folder comparison mode.

For UTF-8 and UTF-16 LE files with BOM the byte order mark is displayed as (rectangle) character which is not optimal, but doesn't not really disturb in this case. Files with UTF-8 and UTF-16 LE without BOM are displayed fine. UTF-16 BE files are still not support and therefore the preview of such a file still looks like text garbage.
Best regards from Austria
4 posts Page 1 of 1
cron