User to user discussion and support for UltraEdit, UEStudio, UltraCompare, and other IDM applications.

Two- and three-way folder compare and merge issues.
2 posts Page 1 of 1
I need to do some work on branches of a subversion repository and am delighted to be getting great value out of UltraEdit.

I just have one niggle; I can't seem to get folder ignore to work.

In Options | Configuration | Ignore Options | Folder | Ignore folders/file types, I have entered .svn (as well as Ignore timestamp differences), but it still recurses into the .svn folders, which I want to be ignored in my comparison.

Is that a known bug in 7.20.0.1008, or is there something else I need to do to get it to ignore the .svn folders and their contents.
If anyone else has run into this, I got a solution from tech support:

I suspect the issue is that this ignore option is as a global default, but is not carried over to the session. With the folder compare session open and active, please go to Session -> Session Properties and make sure that "*svn" is set under "Ignore folders/file types". If it's not, add it, then click OK and Run.

Session properties is what I needed to look at. This is making light work of SVN comparison. I'm very pleased indeed.
2 posts Page 1 of 1
cron