User to user discussion and support for UltraEdit, UEStudio, UltraCompare, and other IDM applications.

A place for users to discuss the Linux-based version of UltraEdit, UEx
6 posts Page 1 of 1
Did anyone else have their home and end keys stop working after upgrading? I think I was previously using 1.2.0.0.

Edit 20 minutes later: I found the key mappings to make them work, but it's weird that a new version would break such basic mappings.

Thanks.
Where did you find the key mappings? What did you set them to?

I have the same problem. Other editors such as gedit have figured it out but I guess we have to go through hoops for the uex product.
edit|preferences then along the top there is "Key Mapping". Then check the sort box to put them in alphabetical order. I set Bottom of File to Ctrl + END, End of Line to END, Start of Line to HOME, and Top of File to Ctrl + HOME.
Works great.

Thanks
That did it!

Hmm, but afterwards all other key mappings are gone (or maybe they weren't there from start) :?
I solved the problem by switching from Gnome Keys to KDE Keys in the Key Mapping preferences :)

Thank you.
Same problem here, but I fixed it by keeping the gnome key mapping and hitting the "Defaults" button at the top right side of the key mapping window. This seemed to reassign all the key assignments I was missing.
6 posts Page 1 of 1