Excluding files from a folder compare

Excluding files from a folder compare

6
NewbieNewbie
6

    May 01, 2020#1

    A large folder on my (Windows 10) system includes many dozen files named "thumbs.db" and "desktop.ini" in subfolders.
    The method I use (Synctoy) to copy it to a NAS drive omits those two system-type files.
    The result is that I see many dozen mismatches when I compare the main folder; is there a way to tell UC to ignore those two name.type files?

    11327
    MasterMaster
    11327

      May 01, 2020#2

      Options->Configuration->Ignore Options(Default)->Folder/Folder Sync: Ignore folders/file types:     thumbs.db;desktop.ini
      It's impossible to lead us astray for we don't care even to choose the way.

      6,602547
      Grand MasterGrand Master
      6,602547

        May 01, 2020#3

        Click in menu Session on menu item Session properties on using Toolbar/Menu Mode or click on ribbon tab Home in second group Current Session on first item Set compare options on using Ribbon Mode to open the dialog window Current Session Properties - Folder Mode. There is in group Ignore options the edit field for Ignore folder/file types on which you have to enter desktop.ini;thumbs.db and then click on button OK and Run at bottom left edge to rerun the folder comparison with those two files ignored by UltraCompare.

        It is also possible to click on ribbon tab Home in last group Configure on item Settings (ribbon mode) respectively in menu Options on first menu item Configuration (toolbar/menu mode), expand Ignore Options (Default) and click on Folder/Folder Sync and enter in edit field of Ignore folder/file types the string desktop.ini;thumbs.db to ignore by default for each folder compare and folder sync those two files on not overriding this default setting with the session specific setting.
        Best regards from an UC/UE/UES for Windows user from Austria

        6
        NewbieNewbie
        6

          May 01, 2020#4

          Thanks! I just reran the compare with that option and it did what I wanted. (Interestingly, the Ignore box came preloaded with *.svn; I left it in, no harm done.)