Find and Replace : 'List lines containing find string' checkbox.

Find and Replace : 'List lines containing find string' checkbox.

3

    Feb 06, 2023#1

    UE MAC Prod Version 2022.0.0.16

    I've used UE on both windows and osx, but mostly on OSX these days. Does anyone know how I can get the 'List lines containing find string' to do what is supposed to on OSX? I perform a Find, click the checkbox against 'List lines...', but I never get a separate window that lists the lines and copy the matches.

    I'm sure it worked previously, but I can't recall when it last worked - or if I'm not doing something correctly.

    Thanks

    3
    NewbieNewbie
    3

      Feb 08, 2023#2

      I have this same issue. The window is not appearing (even off screen - I used a script to move all windows back to my main screen). 

      It appears to be a new bug with UltraEdit for Mac version 2022.0.0.16

      I will email UltraEdit support regarding this. 

        Feb 08, 2023#3

        I received the following from UltraEdit support: 
        UltraEdit support wrote:Thank you for your message. I'm very sorry for any inconvenience this issue may have caused you. There is a bug with the latest Mac version of UltraEdit. I have reported this to our developers and they are working on resolving this. We hope to have an updated build that corrects this either this week or next week. I'll be sure to let you know as soon as this build is available.

        3

          Feb 14, 2023#4

          I also contacted support team. They provided me with a link to a new version of UE for MAC, 2002.0.0.18, that contains a fix for this issue.

          1

            Mar 16, 2023#5

            UE 2022.0.0.18 for macOS 13.2.1 does still not work properly on this function.
            The "list lines containing find string" result window only shows once and not display anymore after first time search.
            Even showing again by some unknown reason, the result window still keep last search results with clear out.

            3

              Mar 17, 2023#6

              This will need to be raised with UE support. I did not notice the issue with repeated use.

              1

                16:51 - 1 day ago#7

                I am also have this problem on 2022.0.0.19. I am running OSX 14.4.1