Hidden UltraEdit windows on Mac OS

Hidden UltraEdit windows on Mac OS

12
NewbieNewbie
12

    Feb 25, 2019#1

    I have been unable to find ANY UltraEdit for Mac posts anywhere that relate to moving an UltraEdit window for which the window frame is off-screen.
    UltraEdit is VERY prone to do this on my system, but usually closing and re-starting brings the window back on-screen (not convenient at all, but usually works).
    It happens whenever I switch to multiple monitors or away from multiple monitors.
    Here is a workaround, once the issue happens, that doesn't involve closing the application:
    Get any corner that is visible, and expand the size of the window.
    Then, on the same corner, hold down [option] while shrinking the window, which keeps the aspect ratio.
    Repeat as necessary until the window frame (the part of a Mac OS window with the red, yellow, and green dots) comes into view.
    Drag the window to the right screen and re-size as desired.

    It is VERY frustrating to see almost no help at all online provided by IDM that doesn't immediately provide Windows-only help and tips in response to any query.
    Could we make a Mac OS keyword to avoid Windows-only support?
    A separate Wiki?

    A question, should the menu for UltraEdit for Mac show a "Window" item? The only thing close I have is "View".

    I hope this is helpful to anyone who was unaware of a workaround. Mac OS is my 'second language', so it was not intuitive for me.
    2019-02-25-OffScreenWindowFrame.jpg (41.96KiB)

    11
    NewbieNewbie
    11

      Feb 27, 2019#2

      You Rock!  This happens to me all the time, especially when changing monitors.

      1
      NewbieNewbie
      1

        Dec 19, 2019#3

        This is one of the most annoying issues with UltraEdit. This issue has been present since they released UE for the Mac. How can we get this issue fixed?

        @idm

        PLEASE fix this.

        6,626551
        Grand MasterGrand Master
        6,626551

          Dec 20, 2019#4

          Hello Cherebrum,

          This is a user to user discussion and support forum. Nobody of IDM Computer Solutions, Inc. is monitoring this forum. The best method to get an issue fixed is reporting the issue to IDM support by email so that IDM Computer Solutions, Inc. get knowledge of the issue and add it to the issues database. The priority for fixing an issue in the database is determined by the number of users respectively the number of licenses represented by the users (my assumption from an economic point of view) reporting an issue. So the more users report an issue the higher becomes the priority for fixing it.

          It would be good if the users who posted here would have reported this issue also to IDM support by email. And best would be that every UltraEdit for Mac user, who has detected ever the same issue, reports this issue to IDM support by email.

          PS: I am not a user of UltraEdit for Mac as I don't have a Mac. So I have not reported this issue.
          Best regards from an UC/UE/UES for Windows user from Austria