High mouse sensitivity scrolling Magic Mouse

High mouse sensitivity scrolling Magic Mouse

1
NewbieNewbie
1

    Mar 27, 2013#1

    I'm using Ultraedit on a Windows PC and on a Mac with Mountain Lion.
    I've noticed that there is an extremely high scrolling sensitivity for my Magic Mouse when working in Ultraedit. The slightest touch of the mouse will send me tens of lines down or up, which makes working with the magic mouse in UE very frustrating when trying to select lines of code. The weird thing is that this scrolling behavior is not displayed in other programs on the Mac, Like MsWord or other text editors. Actually the only program where this is an issue is UE. So somehow this seems to be related to UE.
    It's so bad that I have to use the trackpad to be able to work in UE on the Mac.

    Is anyone else experiencing this and is there a solution available? I'd rather turn scrolling off altogether through the "3rd mousebutton" in UE than to keep being frustrated with the jumping around lines of code.

    Thanks and regards,
    Geerten

    1
    NewbieNewbie
    1

      Mar 29, 2013#2

      I have the same issue... still looking for a fix! Really annoying!!!

      6,633551
      Grand MasterGrand Master
      6,633551

        Mar 29, 2013#3

        I'm not using a MAC, but searched with Google for MAC sensitivity scrolling magic mouse and found lots of webpages and webarticles where users complain about the high sensitivity of magic mouse in various applications. So this is a general problem and cannot be fixed by UEM. An application should be always independent of input devices and should not contain special settings for special input devices. I have not read all the articles and discussions about this problem for finding a possible solution and posting it here as I'm not affected by this problem.

        1

          Apr 03, 2013#4

          I'm having this problem, too. I don't have it in UltraCompare, or any other application on my Mac.