How to set just the print settings to default?

How to set just the print settings to default?

1
NewbieNewbie
1

    May 22, 2023#1

    My normal printing of UE reports have gone greatly misformatted. Lines appear broken, missing, misformatted and totally crazy. Even the Print Preview option has all my reports misformatted.
    I have checked all my Win10 printer drivers, settings, etc. = no problems. Other program printing =  no problems.

    I am on the current version of UltraEdit: 2023.0.0.41 64-bit

    Is there a way to reset just the printer area/parameters to default, perhaps?
    2306_022.jpg (330.45KiB)
    Original UE image of desired print area
    2306_020.jpg (88.3KiB)
    Print Preview of resultant printed report - MISFORMATTED

    6,605547
    Grand MasterGrand Master
    6,605547

      May 22, 2023#2

      Open the file %APPDATA%\IDMComp\UltraEdit\ue.ini with Windows Notepad while UltraEdit is not running, delete the sections [PageSetup] and [Print Settings] and [PrintFont], save the file and exit Windows Notepad. The settings are set to default on next start of UltraEdit.
      Best regards from an UC/UE/UES for Windows user from Austria