How to stop image popup when hovering over <img src> tag?

How to stop image popup when hovering over <img src> tag?

2
NewbieNewbie
2

    Oct 11, 2020#1

    Hi folks,

    How do I turn off the image popup in HTML files when I accidentally hover over one?
    Cheers,
    Willem

    6,633551
    Grand MasterGrand Master
    6,633551

      Oct 11, 2020#2

      Open Advanced - Settings or Configuration - Editor display - Miscellaneous and uncheck the last configuration setting Display image tooltips.
      Best regards from an UC/UE/UES for Windows user from Austria

      2
      NewbieNewbie
      2

        Oct 12, 2020#3

        Fantastic Mofi,

        You're great.
        Cheers,
        Willem

        6,633551
        Grand MasterGrand Master
        6,633551

          Oct 12, 2020#4

          Well, I know about the configuration setting from beta testing and from Newsletter with information about UE v27.10 in addition to UltraEdit latest changes and UltraEdit new features tour.
          Best regards from an UC/UE/UES for Windows user from Austria

          2

            Oct 19, 2020#5

            I opened Advanced - Configuration - Editor display - Miscellaneous and unchecked "Display image tooltips".

            But the setting "Display image tooltips" is checked again after a restart of UltraEdit. I can't turn off the feature "Display image tooltips".

            6,633551
            Grand MasterGrand Master
            6,633551

              Oct 19, 2020#6

              You are right. The configuration setting is not stored in file ue.ini on exit of UltraEdit v27.10.0.108. I will report this issue to IDM support to get it most likely fixed in next released hotfix version.

              I found a workaround for this issue. Open with Windows Notepad or any other text editor the file %APPDATA%\IDMComp\UltraEdit\ue.ini while no instance of UltraEdit is running. Search for a line starting with CSS Image Tips=. I expect that there is no line with that string. Go to section [Settings] and insert below the line CSS Image Tips=0 to disable that feature. Save modified ue.ini and exit the text editor. Start UltraEdit and the configuration setting is unchecked and will be unchecked as long as not modified manually again in ue.ini or a new version of UltraEdit is used with a fix for this issue.
              Best regards from an UC/UE/UES for Windows user from Austria

              2

                Oct 19, 2020#7

                Thank you
                CSS Image Tips=0
                Solve this problem

                6,633551
                Grand MasterGrand Master
                6,633551

                  Nov 06, 2020#8

                  The issue with setting Display image tooltips not being proper saved on exit is fixed with UltraEdit for Windows v27.10.0.148 and UEStudio v20.10.0.52 .
                  Best regards from an UC/UE/UES for Windows user from Austria