Really slow writing to php string

Really slow writing to php string

2
NewbieNewbie
2

    Oct 20, 2014#1

    So, I write PHP with UEStudio, and every time I write a string or comment, example print "foo bar"; or //this is comment, it's so slow that I need to wait one letter per second as it's trying to get some hint messages for PHP functions.

    How the hell do I get rid of it in strings and comments?

    6,626551
    Grand MasterGrand Master
    6,626551

      Oct 20, 2014#2

      At Advanced - Configuration - IDE - IntelliTips - Auto-complete check in group Disable this feature for the settings Comment blocks and Strings.
      Best regards from an UC/UE/UES for Windows user from Austria

      2
      NewbieNewbie
      2

        Oct 20, 2014#3

        Both options are checked and have been for a long time, but it doesn't have any affect on it.

        Unchecking Show symbol list automatically removes it, but then it removes whole hinting from editor.

        Hmm, I unchecked them (disable this feature from strings and comments) and editor became faster again with hints.
        Then checking them again on, editor slows down and it shows hints :(