Themes on Mac: Where to set background color?

Themes on Mac: Where to set background color?

3
NewbieNewbie
3

    Feb 26, 2016#1

    I've just installed UltraEdit v16.0 on a my Mac and then background color is black!
    How can I change it to return to elegant white background?

    Thanks a lot!

    6,605547
    Grand MasterGrand Master
    6,605547

      Feb 26, 2016#2

      Take a look on New features in UltraEdit (Mac). You can select in menu View a different theme. There are also light themes. Or you use the theme manager and configure the colors you want to change in currently used dark theme.
      Best regards from an UC/UE/UES for Windows user from Austria

      3
      NewbieNewbie
      3

        Feb 26, 2016#3

        Sorry, but in my French version there is no Themes item ... (see upload)

        And how can I find Theme Manager?
        Capture d’écran 2016-02-26 à 18.41.41.png (139.51KiB)

        6,605547
        Grand MasterGrand Master
        6,605547

          Feb 27, 2016#4

          I'm not using UltraEdit for Mac and therefore I only suppose you are using a customized main menu which was not updated on first start after the upgrade.

          I sent an email to IDM support for adding information on new features tour page where to find the themes and the theme manager.

          Here is the reply from IDM support on my email request for clarification on theme manager in UltraEdit for Mac:
          IDM support wrote:The Themes options should be in the View menu. It might be worth having the user check to see that they have the latest update (16.0.0.4). One of the earlier updates did have an issue where the Themes options didn't appear in the View menu when using existing settings.

          If that doesn't help, then renaming their settings folder is probably the way to go:
          1. Open Finder
          2. Hold the option key and select Go at the top of the screen. This step is very important.
          3. Choose Library (this will not show unless you are holding the option key).
          4. Choose Application Support.
          5. Rename the UltraEdit folder to UltraEditOld.
          6. Restart UltraEdit
          That will probably get the Themes menu to appear in View as it should.

          If the user could contact us with their UltraEditOld settings folder we can investigate what prevented the Themes options from appearing correctly.
          Best regards from an UC/UE/UES for Windows user from Austria

          3
          NewbieNewbie
          3

            Feb 29, 2016#5

            Thanks a lot!

            Themes item appears now in View menu after renaming UltraEdit folder to UltraEdit.old.

            I have copied my old netaccounts file to get my precious account server settings in this new version.

            Code: Select all

            cd /Users/jeanpaulcognet/Library/Application Support/UltraEdit.old  ; cp netaccounts ../UltraEdit
            I'm going to update other settings manually.

            Thanks again.