UEX always starts up in tiny window

UEX always starts up in tiny window


    Jul 26, 2016#1

    For some time, I've started UEX up and it opens in a tiny little window that requires manual resizing each time. (Occasionally, it will open with a more appropriate window, but not often, and I have not been able to figure out what does it.

    I *do* know that there's something in my settings doing it, as it opens properly if I remove my hidden .idm folder from my home directory in which UEX stores the configuration in a series of files. I just have not yet been able to find which setting it is. When I restore my directory, all is well. I just have too many custom settings to lose if I trash the directory and start again.

    I was hoping someone would know the specific line that needs to be changed so that I can keep everything else the same.

    If not, I'll blow the configuration away and start all over again.

    I'm currently running on Ubuntu 14.04.5 64-bit.


    Advanced UserAdvanced User

      Jul 26, 2016#2

      From looking at what changes in my ~/.idm directory when I open UEx, resize the window, and exit, it looks like the window position is stored in one of the following items of the "~/.idm/uex/uex.conf_vol" file's "[Settings]" section:

      - State=
      - FramesPerspectiveNew=

      There are both a uex.conf and a uex.conf_vol file, but the uex.conf file is unchanged when I move/resize the window.

      Maybe try renaming the uex.conf_vol file and see if things start working. I'd also make sure that the permissions of the ~/.idm directory and all the files in it look correct.