How to fix columns on left side of column marker 1?

How to fix columns on left side of column marker 1?

2

    Nov 05, 2022#1

    I have UE 2022.1.0.112 64-bit.
    I defined a column group and set the column marker 1. Then I enabled No scroll left side of marker 1 and I expected the columns to the left of the marker be fixed when I scroll the window to the right. That does not happen. Can somebody tell me what I forgot to set up?

    6,649559
    Grand MasterGrand Master
    6,649559

      Nov 06, 2022#2

      There must be unchecked first the configuration setting Do not force wrap (display unlimited columns) at Advanced - Settings or Configuration - Editor display - Miscellaneous and next entered above for Maximum columns before line wraps an appropriate value (default 4096, maximum 20000).

      The column marker 1 must be enabled and visible in document window as well as otherwise the command No scroll left of marker 1 is not effective.

      In ribbon mode:
      • Click on ribbon tab View in first group Display on the down arrow of second command Column markers to open the popup menu and click on menu item Set column markers. Make sure the column group with the marker 1 to use is set active on having more than one column group defined and make sure that the first column marker in this column group is also enabled before closing the dialog window with a click on symbol X.
      • If the column marker is still not displayed, click on the symbol of second command Column markers in first group Display to toggle on the command Show column markers (first menu item in popup menu on clicking on the text or the down arrow symbol).
      • Now with column marker 1 displayed click once again on the text Column markers or the down arrow and click on third popup menu item No scroll left of marker 1 to toggle it on.
      In toolbar/menu mode with contemporary menus:
      • Click in menu View in submenu Column markers on menu item Set column markers. Make sure the column group with the marker 1 to use is set active on having more than one column group defined and make sure that the first column marker in this column group is also enabled before closing the dialog window with a click on symbol X.
      • If the column marker is still not displayed, click in menu View in submenu Column markers on first menu item Show column markers to toggle on this command.
      • Now with column marker 1 displayed open once again in menu View the submenu Column markers and click on last menu item No scroll left of marker 1 to toggle it on.
      In toolbar/menu mode with traditional menus:
      • Click in menu View in submenu Column markers on menu item Set column markers. Make sure the column group with the marker 1 to use is set active on having more than one column group defined and make sure that the first column marker in this column group is also enabled before closing the dialog window with a click on symbol X.
      • If the column marker is still not displayed, click in menu View in submenu Column markers on first menu item Show column markers to toggle on this command.
      • Now with column marker 1 displayed open once again in menu View the submenu Column markers and click on last menu item No scroll left side of marker 1 to toggle it on.
      Now scrolling the document window horizontally to the right should result in getting displayed fixed all characters up to first column marker 1 as well as moving the caret in a long line to the right resulting in an automatic horizontal scrolling to the right.
      Best regards from an UC/UE/UES for Windows user from Austria

      2

        Nov 06, 2022#3

        I was missing the settings in the configuration, the others were fine. It works perfectly now. Thank you.